Q) What are the server requirements for running the LSX Theme?

Your WordPress website needs to be running PHP version 7.0 or higher in order to make use of the LSX theme.