Q) What are the server requirements for running the Tour Operator Plugin?

Your WordPress website needs to be running PHP version 7.0 or higher in order to make use of the Tour Operator Plugin.

Q) How does the Tour Operator Plugin organise my Tour Operator content?

A) The LSX Tour Operator plugin provides the additional functionality required for a Tour Operator’s website. The addition of post types such as “Tours” and “Accommodations” allow content to be organized

Q) Is connected content easily accessible to the user? Eg – Info on an accommodation visited in a tour.

Each post type allows you to upload specific content that relates to the other post types. When a prospective client is viewing a destination they wish to travel to, they will also be able to view relevant tour packages and accommodations related to the destination being viewed. The same applies to the viewing of any post under any post type. If viewing a tour, the user will be able to view the accommodations and destinations associated with the tour.